RHEL 2.1 / 3 / 4 : gftp (RHSA-2005:410)

This script is Copyright (C) 2005-2014 Tenable Network Security, Inc.


Synopsis :

The remote Red Hat host is missing a security update.

Description :

An updated gFTP package that fixes a directory traversal issue is now
available.

This update has been rated as having moderate security impact by the
Red Hat Security Response Team.

gFTP is a multi-threaded FTP client for the X Window System.

A directory traversal bug was found in gFTP. If a user can be tricked
into downloading a file from a malicious ftp server, it is possible to
overwrite arbitrary files owned by the victim. The Common
Vulnerabilities and Exposures project (cve.mitre.org) has assigned the
name CVE-2005-0372 to this issue.

Users of gftp should upgrade to this updated package, which contains a
backported fix for this issue.

See also :

https://www.redhat.com/security/data/cve/CVE-2005-0372.html
http://rhn.redhat.com/errata/RHSA-2005-410.html

Solution :

Update the affected gftp package.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:N)

Family: Red Hat Local Security Checks

Nessus Plugin ID: 18470 ()

Bugtraq ID:

CVE ID: CVE-2005-0372