Xerox WorkCentre MicroServer Multiple Vulnerabilities (XRX05-005)

This script is Copyright (C) 2005-2016 Tenable Network Security, Inc.


Synopsis :

The remote printer suffers from multiple unauthorized access
vulnerabilities.

Description :

According to its model number and software version, the remote host
is a Xerox WorkCentre device with an embedded web server with an
unauthenticated account and a weakness in its SNMP authentication.
These flaws could allow a remote attacker to bypass authentication and
change the device's configuration.

See also :

http://www.xerox.com/downloads/usa/en/c/cert_XRX05_005.pdf

Solution :

Apply the P21 patch as described in the Xerox security bulletin.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.4
(CVSS2#E:U/RL:ND/RC:ND)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 18206 ()

Bugtraq ID: 12731
13196
13198

CVE ID: CVE-2005-0703
CVE-2005-1179

Ready to Scan Unlimited IPs & Run Compliance Checks?

Upgrade to Nessus Professional today!

Buy Now

Combine the Power of Nessus with the Ease of Cloud

Start your free Nessus Cloud trial now!

Begin Free Trial