HP-UX PHNE_30224 : HP-UX sendmail, Remote Unauthorized Privileged Access (HPSBUX00281 SSRT3631 rev.11)

This script is Copyright (C) 2005-2014 Tenable Network Security, Inc.


Synopsis :

The remote HP-UX host is missing a security-related patch.

Description :

s700_800 11.04 (VVOS) sendmail(1m) 8.9.3 patch :

A potential security vulnerability has been identified with HP-UX
running sendmail, where the vulnerability could be exploited remotely
to gain unauthorized privileged access. References: CERT/CC
CA-2003-25, CAN-2003-0681.

See also :

http://www.nessus.org/u?8ac166f8

Solution :

Install patch PHNE_30224 or subsequent.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
Public Exploit Available : true

Family: HP-UX Local Security Checks

Nessus Plugin ID: 16704 (hpux_PHNE_30224.nasl)

Bugtraq ID:

CVE ID: CVE-2003-0681
CVE-2003-0694