HP-UX PHNE_23697 : HP-UX running xntpd(1M), Remote Execution of Arbitrary Commands, Increased Privilege (HPSBUX00148 SSRT071379 rev.4)

This script is Copyright (C) 2005-2013 Tenable Network Security, Inc.


Synopsis :

The remote HP-UX host is missing a security-related patch.

Description :

s700_800 11.00 NTP timeservices upgrade plus utilities :

The HP-UX NTP daemon (xntpd) contains an exploitable vulnerability.

See also :

http://www.nessus.org/u?f12664c5

Solution :

Install patch PHNE_23697 or subsequent.

Risk factor :

High

Family: HP-UX Local Security Checks

Nessus Plugin ID: 16616 (hpux_PHNE_23697.nasl)

Bugtraq ID:

CVE ID: