MS04-043: Vulnerabilities in HyperTerminal (873339)

This script is Copyright (C) 2004-2013 Tenable Network Security, Inc.


Synopsis :

Arbitrary code can be executed on the remote host through
HyperTerminal.

Description :

The remote host contains a version of the HyperTerminal software that
could allow an attacker to execute arbitrary code on the remote host by
tricking a victim into using Hyperterminal to log into a rogue host.

See also :

http://technet.microsoft.com/en-us/security/bulletin/ms04-043

Solution :

Microsoft has released a set of patches for Windows NT, 2000, XP and
2003.

Risk factor :

High / CVSS Base Score : 7.6
(CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 5.6
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 15964 ()

Bugtraq ID: 11916

CVE ID: CVE-2004-0568