CCProxy Logging Compoent HTTP GET Request Remote Overflow

This script is Copyright (C) 2004-2014 Tenable Network Security, Inc.

Synopsis :

The remote proxy has a buffer overflow vulnerability.

Description :

The version of CCProxy running on the remote host has a buffer
overflow vulnerability. This issue is triggered by sending a long
HTTP GET request. A remote attacker could exploit this issue to
crash the service, or potentially execute arbitrary code.

See also :

Solution :

Upgrade to CCProxy version 6.3 or later.

Risk factor :

High / CVSS Base Score : 7.5
CVSS Temporal Score : 7.1
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 15774 (ccproxy_overflow.nasl)

Bugtraq ID: 11666

CVE ID: CVE-2004-2416