This script is Copyright (C) 2004-2014 Tenable Network Security, Inc.
The remote web server is affected by a buffer overflow vulnerability.
The remote host appears to be running Apache 1.3.33 or older.
There is a local buffer overflow in the 'htpasswd' command in these
versions that may allow a local user to gain elevated privileges if
'htpasswd' is run setuid or a remote user to run arbitrary commands
remotely if the script is accessible through a CGI.
*** Note that Nessus solely relied on the version number *** of the
remote server to issue this warning. This might *** be a false
See also :
Make sure htpasswd does not run setuid and is not accessible through
any CGI scripts.
Risk factor :
Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.0
Public Exploit Available : false