mod_ntlm for Apache Multiple Remote Vulnerabilities

This script is Copyright (C) 2003-2014 Tenable Network Security, Inc.

Synopsis :

The remote web server module has multiple vulnerabilities.

Description :

The remote host seems to be running mod_ntlm, a NTLM authentication
module for Apache. This version of mod_ntlm has a buffer overflow and
a format string vulnerability. A remote attacker could exploit these
issues to execute arbitrary code.

See also :

Solution :

Apply the vendor patch.

Risk factor :

High / CVSS Base Score : 7.5
CVSS Temporal Score : 5.5
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 11552 ()

Bugtraq ID: 7388