DameWare Remote Support < 9 Hotfix 2 / 10 Hotfix 2 DWExporter.exe Buffer Overflow

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

An application on the remote host is affected by a buffer overflow
vulnerability.

Description :

The remote Windows host has a version of DameWare Remote Support
prior to 9.0.1 / 10.0.0 Hotfix 2. It is, therefore, affected by a
buffer overflow vulnerability due to a flaw in DWExporter.exe. An
attacker could potentially exploit this vulnerability to remotely
execute arbitrary code.

Solution :

Upgrade to 9.0.1 Hotfix 2 / 10.0.0 Hotfix 2 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:ND)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 72742 ()

Bugtraq ID: 61453

CVE ID: CVE-2013-3249