McAfee ePolicy Orchestrator Unsupported Version Detection

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote host is running an unsupported version of a security
management application.

Description :

According to its version, the installation of McAfee ePolicy
Orchestrator on the remote host is no longer supported. As a result,
it is likely to contain security vulnerabilities.

See also :

https://kc.mcafee.com/corporate/index?page=content&id=KB59938

Solution :

Upgrade to a version of McAfee ePolicy Orchestrator that is currently
supported.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Windows

Nessus Plugin ID: 72730 ()

Bugtraq ID:

CVE ID: