This script is Copyright (C) 2014-2017 Tenable Network Security, Inc.
The remote web server is running a PHP application that is affected by
security bypass vulnerabilities.
The remote web server is running a version of Drupal that is 7.x prior
to 7.26. It is, therefore, potentially affected by the following
security bypass vulnerabilities :
- An issue exists in the OpenID module that allows an
authenticated attacker to hijack other users' accounts.
Only user accounts associated with one or more OpenID
entities are affected. (CVE-2014-1475)
- An issue exists in the Taxonomy module that could allow
potentially sensitive, unpublished content to be
publicly viewable. Only Drupal 7 sites that upgraded
from Drupal 6 or earlier are affected. (CVE-2014-1476)
- A potential issue exists in the drupal_form_submit()
function within the form API in which access checks are
Note that Nessus has not tested for these issues but has instead
relied only on the application's self-reported version number.
See also :
Upgrade to version 7.26 or later.
Risk factor :
Medium / CVSS Base Score : 6.0
CVSS Temporal Score : 5.2
Public Exploit Available : true