ColdFusion Unsupported Version Detection (credentialed check)

This script is Copyright (C) 2014 Tenable Network Security, Inc.


Synopsis :

The remote host contains an unsupported version of a web application
platform.

Description :

According to its version, the installation of ColdFusion on the remote
host is no longer supported. As a result, it is likely to contain
security vulnerabilities.

See also :

http://www.adobe.com/support/programs/policies/supported.html#sort-a
http://www.nessus.org/u?59405f25

Solution :

Upgrade to a version of ColdFusion that is currently supported.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Windows

Nessus Plugin ID: 72093 ()

Bugtraq ID:

CVE ID: