Google Chrome < 32.0.1700.77 Multiple Vulnerabilities (Mac OS X)

This script is Copyright (C) 2014-2015 Tenable Network Security, Inc.

Synopsis :

The remote Mac OS X host contains a web browser that is affected by
multiple vulnerabilities.

Description :

The version of Google Chrome installed on the remote Mac OS X host is a
version prior to 32.0.1700.77. It is, therefore, affected by the
following vulnerabilities :

- Use-after-free errors exist related to forms, web
workers and speech input elements. (CVE-2013-6641,
CVE-2013-6645, CVE-2013-6646)

- An unspecified error exists related to Google accounts
and the sync process. (CVE-2013-6643)

- Various unspecified errors exist having unspecified
impacts. (CVE-2013-6644)

- An input validation error exists related to the
included WebKit component 'XSS Auditor' and the
handling of the 'srcdoc' attribute that could allow
cross-site scripting attacks. (OSVDB #102412)

See also :

Solution :

Upgrade to Google Chrome 32.0.1700.77 or later.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.9
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 71969 ()

Bugtraq ID: 64805

CVE ID: CVE-2013-6641