MS13-092: Vulnerability in Hyper-V Could Allow Elevation of Privilege (2893986)

This script is Copyright (C) 2013-2015 Tenable Network Security, Inc.

Synopsis :

The remote Windows host is susceptible to an elevation of privilege

Description :

The remote host is affected by an elevation of privilege issue in
Hyper-V. Successful exploitation of this vulnerability could result
elevated privileges, a denial of service (DoS) condition, or even in
arbitrary code being executed as 'System' in another virtual machine on
the shared Hyper-V host.

See also :

Solution :

Microsoft has released a set of patches for Windows 8 x64 and 2012.

Risk factor :

High / CVSS Base Score : 7.9
CVSS Temporal Score : 6.9
Public Exploit Available : true

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 70850 ()

Bugtraq ID: 63562

CVE ID: CVE-2013-3898