RSA Authentication Agent for Web for IIS 7.1.x < 7.1.2 Filter Bypass

This script is Copyright (C) 2013 Tenable Network Security, Inc.


Synopsis :

The remote Windows host has an authentication agent installed that is
affected by a filter bypass vulnerability.

Description :

The version of RSA Authentication Agent for Web for IIS is 7.1.x prior
to 7.1.2. Such versions are potentially affected by an unspecified
filter bypass vulnerability.

See also :

http://www.securityfocus.com/archive/1/529394/30/0/threaded

Solution :

Upgrade to RSA Authentication Agent for Web for IIS 7.1.2 or later.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 70746 ()

Bugtraq ID: 63303

CVE ID: CVE-2013-3280