icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Mozilla SeaMonkey < 1.0.9 / 1.1.2 Multiple Vulnerabilities

High

Synopsis

A web browser on the remote host is prone to multiple flaws.

Description

The installed version of SeaMonkey contains various security issues, one of which may lead to execution of arbitrary code on the affected host subject to the user's privileges.

Solution

Upgrade to version 1.0.9 / 1.1.2 or higher.