icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

VLC Media Player < 2.0.7 Multiple Vulnerabilities

Medium

Synopsis

The remote host contains an application that is affected by multiple unspecified vulnerabilities

Description

The remote host contains VLC player, a multi-media application.

Versions of VLC media player earlier than 2.0.7 are potentially affected by multiple unspecified vulnerabilities

Solution

Upgrade to VLC Media Player version 2.0.7 or later.