icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

MySQL < 4.1.5 Bounded Parameter Overflow

Medium

Synopsis

The remote host is vulnerable to an flaw that allows attackers to execute arbitrary commands.

Description

You are running a version of MySQL 4.1.x which is older than version 4.1.5. There is a flaw in the remote version of this software that may allow an attacker to execute arbitrary commands on the remote host with the privileges of the user running the mysqld process (typically 'mysql').

Solution

Upgrade to at least version 4.1.5 or higher.