icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

MySQL Server 5.5.x < 5.5.31 Multiple Vulnerabilities

Medium

Synopsis

The remote database server is affected by multiple vulnerabilities

Description

The version of MySQL 5.5 installed on the remote host is earlier than 5.5.31. Therefore, affected by vulnerabilities in the following components :

- Data Manipulation Language

- Information Schema

- InnoDB

- Server

- Server Install

- Server Locking

- Server Optimizer

- Server Partition

- Server Privileges

- Server Replication

- Server XML

- Stored Procedure

Solution

Upgrade to MySQL version 5.5.31 or later.