icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

PHP < 5.0.5 Multiple Vulnerabilities

High

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is running a version of PHP that is older than 5.0.5. This version has a number of bugs that allow attackers to execute or retrieve arbitrary files outside of the web root directory. An attacker exploiting these flaws would only need to send a malformed HTTP request to the vulnerable system. Successful exploitation would result in the loss of confidential data or a breach of system integrity.

Solution

Upgrade to version 5.0.5 or higher.