icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

OpenSSL < 0.9.6m / 0.9.7d Multiple DoS

Medium

Synopsis

The remote host is vulnerable to a Denial of Service (DoS) attack.

Description

The remote host is using a version of OpenSSL that is older than 0.9.6m or 0.9.7d There are several vulnerabilities in this version of OpenSSL that may allow an attacker to cause a denial of service against the remote host.

Solution

Upgrade to version 0.9.6m, 0.9.7d or higher.