icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Google Chrome < 1.0.154.48 Cross-browser Command Injection

Medium

Synopsis

The remote host contains a web browser that is prone to a cross-browser scripting attack.

Description

The version of Google Chrome installed on the remote host is earlier than 1.0.154.48. Such versions are reportedly affected by a protocol-handler command injection vulnerability that could allow an attacker to carry out cross-browser scripting attacks.

Solution

Upgrade to version 1.0.154.48 or higher.