icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Google Chrome < 8.0.552.224 Multiple Vulnerabilities

High

Synopsis

The remote host contains a web browser that is vulnerable to multiple attack vectors.

Description



Versions of Google Chrome earlier than 8.0.552.224 are potentially affected by multiple vulnerabilities :

- A bad validation exists in message deserialization on 64-bit Linux builds. (56449)

- A bad extension can cause the browser to crash in tab handling. (60761)

- A NULL pointer can lead to a browser crash in web worker handling. (63592)

- An out-of-bounds read can occur in CSS parsing. (63866)

- Stale pointers could occur in cursor handling. (64959)

Solution

Upgrade to Google Chrome 8.0.552.224 or later.