icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Google Chrome Frame < 26.0.1410.28 Denial of Service

Medium

Synopsis

The remote host contains a web browser plugin that is affected by a denial of service vulnerability

Description

Versions of Google Chrome Frame prior to 26.0.1410.28 are affected by a vulnerability that could allow an attacker to trigger a browser crash by tricking a victim into opening a specially crafted HTML document

Solution

Upgrade to Google Chrome Frame 26.0.1410.28 or later.