icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Google Chrome < 23.0.1271.97 Multiple Vulnerabilities

High

Synopsis

The remote host contains a web browser that is affected by multiple vulnerabilities.

Description

Versions of Google Chrome earlier than 23.0.1271.97 are potentially affected by the following vulnerabilities :

- Use-after-free errors exist related to visibility events and the URL loader. (CVE-2012-5139, CVE-2012-5140) - An unspecified error exists related to instantiation of the 'Chromoting' client plugin. (CVE-2012-5141) - An unspecified error exists related to history navigation that can lead to application crashes. (CVE-2012-5142) - An integer overflow error exists related to the 'PPAPI' image buffers. (CVE-2012-5143) - A stack corruption error exists related to 'AAC' decoding. (CVE-2012-5144) - The bundled version of Adobe Flash Player contains flaws that can lead to arbitrary code execution. (CVE-2012-5676, CVE-2012-5677, CVE-2012-5678)

Solution

Upgrade to Google Chrome 23.0.1271.97 or later.