icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Opera < 7.54.0 Remote Location Object XSS

Medium

Synopsis

The remote host is vulnerable to a cross-site scripting (XSS) attack.

Description

The remote host is using Opera, which is affected by a remote location object cross-domain scripting issue. An attacker may gain access to directory contents, files and email messages that are read using Opera's email utilities.

Solution

Install Opera 7.54.0 or higher.