icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Opera < 12.02 Truncated Dialog Vulnerability

High

Synopsis

The remote host has a web browser installed that is vulnerable by a truncated dialog vulnerability.

Description

Versions of Opera earlier than 12.02 are potentially affected by multiple vulnerabilities :

- Certain user actions, when combined with specially crafted web pages, can cause displayed dialog boxes to be too small thus allowing the dialog buttons to be hidden. A user may be tricked into clicking what appear to be elements on the underlying page, but are actually the hidden dialog buttons. This can allow arbitrary code execution to occur.

Solution

Upgrade to Opera 12.02 or later.