icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Firefox < 1.5.0.4 Multiple Vulnerabilities

High

Synopsis

The remote host is vulnerable to multiple attack vectors.

Description

The remote host is using Firefox. The installed version of Firefox contains multiple flaws that could allow an attacker to execute arbitrary code, disable the service, or gain access to confidential data. An attacker exploiting this flaw would need to be able to convince a user to browse to a malicious URI.

Solution

Upgrade to version 1.5.0.4 or higher.