icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons icons_061

Apache mod_ssl Session Cache Code Overflow

High

Synopsis

The remote web server contains a vulnerability that would allow an attack to gain a shell on the host.

Description

The remote Apache server is running a version of mod_ssl which is older than 2.8.7. There is a bug in this module which may allow an attacker to obtain a shell on this host.

Solution

Upgrade to mod_ssl 2.8.7 or higher.