Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Web Servers

Apache Struts 2 RCE (CVE-2017-5638)

Plugin ID: 
700055
Plugin Family: 
  • Web Servers
A payload has been detected that targets a critical vulnerability found in versions of Apache Struts 2.

HAProxy 1.5.x < 1.5.12 DoS

Plugin ID: 
9978
Plugin Family: 
  • Web Servers
The remote host is running a version of HAProxy that is affected by a Denial of Service (DoS) attack vector.

OpenSSL 1.1.0 < 1.1.0e DoS

Plugin ID: 
9971
Plugin Family: 
  • Web Servers
The remote web server is running an outdated instance of OpenSSL and is affected by a Denial of Service (DoS) attack vector.

Pages