Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Atlassian Bamboo Server 5.8.x < 5.8.5 RCE

Critical

Synopsis

The remote Bamboo server is affected by a remote code execution (RCE) vulnerability.

Description

Versions of Bamboo 5.8.x prior to 5.8.5 contain an unspecified flaw related to Java deserialization that may allow a remote attacker to execute arbitrary code. No further details have been provided by the vendor.

Solution

Upgrade to Bamboo 5.8.x version 5.8.5 or later.