Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 51.0.2704.79 Multiple Vulnerabilities

High

Synopsis

The remote host is utilizing a web browser that is affected by multiple vulnerabilities.

Description

The version of Google Chrome installed on the remote host is prior to 51.0.2704.79, and is affected by multiple vulnerabilities :

- A cross-origin bypass issue exists in Extension bindings. No other details are available. (CVE-2016-1696) - A cross-origin bypass issue exists in Blink. No other details are available. (CVE-2016-1697) - An information disclosure vulnerability exists in Extension bindings. No other details are available. (CVE-2016-1698) - A flaw exists in DevTools due to a failure to sanitize a parameter. No other details are available. (CVE-2016-1699) - A use-after-free error exists in Extensions. No other details are available. (CVE-2016-1700) - A use-after-free error exists in Autofill. No other details are available. (CVE-2016-1701) - An out-of-bounds read error exists in Skia. No other details are available. (CVE-2016-1702) - Multiple unspecified issues exists that were found by internal auditing, fuzzing, etc. No other details are available. (CVE-2016-1703)

Solution

Update the Chrome browser to 51.0.2704.79 or later.