Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Samba 3.x < 3.4.17 / 3.5.x < 3.5.15 / 3.6.x < 3.6.5 Remote Security Bypass



The remote Samba server is affected by a remote security bypass attack vector.


According to its banner, the version of Samba is 3.4.x earlier than 3.4.17, 3.5.x earlier than 3.5.15, or 3.6.x earlier than 3.6.5. It is therefore affected by a flaw in the application security checks for the 'CreateAccount', 'OpenAccount', 'AddAccountRights', and 'RemoveAccountRights' remote procedure calls in the local security authority. This may allow a remote attacker to manipulate the ownership of arbitrary files and directories.


Upgrade Samba to version 3.6.5 or later. If version 3.6.x cannot be obtained, versions 3.5.15 and 3.4.17 have also been patched for this issue.