Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Moodle 2.8.x < 2.8.9 / 2.9.x < 2.9.3 Distributed DoS



The remote web server is hosting a web application that is vulnerable to a Distributed Denial of Service (DDoS) attack vector.


Moodle, an open-source course management system, installed on the remote host is version 2.8.x prior to 2.8.9, or 2.9.x prior to 2.9.3, and is affected by an unspecified flaw in the editor Autosave feature that is triggered when guest access is open on the site. This may allow a remote attacker to conduct a DDoS attack.


Upgrade to Moodle version 2.9.3 or later. If version 2.9.x cannot be obtained, version 2.8.9 has also been patched for these issues.