Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Oracle MySQL 5.6.x < 5.6.22 Multiple Vulnerabilities

High

Synopsis

The remote database server is missing a critical Oracle MySQL patch update.

Description

The version of MySQL installed on the remote host is version 5.6.x prior to 5.6.22. It is, therefore, affected by errors in the following components :

- Server : Security : Encryption (CVE-2015-0411) - Server : Replication (CVE-2015-0382) - Server : Replication (CVE-2015-0381) - Server : InnoDB : DML (CVE-2014-6568) - Server : Security : Privileges : Foreign Key (CVE-2015-0374) - Server : Optimizer (CVE-2015-0409) - Server : Pluggable Auth (CVE-2015-0385)

Solution

Upgrade to MySQL 5.6.22 or later.