Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Oracle Java SE 5 < Update 76 / 6 < Update 86 / 7 < Update 73 / 8 < Update 26 Multiple Vulnerabilities

High

Synopsis

The remote host is missing a critical Oracle Java SE patch update.

Description

The Oracle Java SE installed on the remote host is version 5 prior to Update 26, 6 prior to Update 91, 7 prior to Update 75, or 8 prior to Update 26; therefore, it is affected by multiple vulnerabilities. While the details of these vulnerabilities are not currently known, the vendor has acknowledged that confidentiality, integrity, and availability can be impacted remotely. The components affected by these vulnerabilities are:

- 2D (CVE-2014-6585, CVE-2014-6591) - DER Decoder (CVE-2015-0410) - Hotspot (CVE-2015-0383) - Hotspot Garbage Collector (CVE-2015-0395) - JSSE (CVE-2014-6593) - RMI (CVE-2015-0408) - Swing (CVE-2015-0407)

Solution

Update to Java 1.5.0_76 (for JRE 5) / 1.6.0_86 (for JRE 6) / 1.7.0_73 (for JRE 7) / 8.0_26 (for JRE 8) or later.