Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Oracle MySQL 5.5.x < 5.5.42 / 5.6.x < 5.6.23 Multiple Vulnerabilities

Medium

Synopsis

The remote database server is missing a critical Oracle MySQL patch update.

Description

The version of MySQL installed on the remote host is version 5.5.x prior to 5.5.42 or 5.6.x prior to 5.6.23. It is, therefore, affected by errors in the following components :

- Server : DDL (CVE-2015-2573)

- Server : InnoDB : DML (CVE-2015-0433)

- Server : Security : Encryption (CVE-2015-0441)

- Server : Security : Privileges (CVE-2015-2568)

Solution

Upgrade to MySQL 5.5.42, 5.6.23, or later.