Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

VLC Media Player < 2.0.9 Buffer Overflow

Medium

Synopsis

The remote host contains a media application that is affected by a buffer overflow vulnerability.

Description

The remote host is running VLC 2.x prior to 2.0.9 and is affected by a buffer overflow vulnerability in 'packetizer/mpeg4audio.c'.

Solution

Upgrade to VLC Media Player version 2.0.9 or later.