Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Pidgin < 2.10.10

Medium

Synopsis

The remote client is vulnerable to multiple vulnerabilities

Description

The remote host is running a vulnerable version of Pidgin chat client. This version of Pidgin is vulnerable to multiple flaws which would allow an attacker to read/write arbitrary data, subvert security tokens, cause a denial of service, and more.

Solution

Upgrade to version 2.10.10 or newer