Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

PHP 5.5.x < 5.5.18 Denial Of Service

Medium

Synopsis

The remote web server uses a version of PHP that is vulnerable to a Denial of Service attack.

Description

Versions of PHP 5.5 prior to 5.5.18 are vulnerable to a vulnerability which can allow a remote attacker to render the service unavailable. Specifically, the unserialize() function fails to properly parse user-supplied input.

Solution

Upgrade to version 5.5.18 or higher