Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Ecava IntegraXor < 3.5.3900.10 Buffer Overflow

High

Synopsis

A vulnerable version of Ecava IntegraXor has been detected.

Description

IntegraXor versions prior to 3.5.3900.10 contain a stack-based buffer overflow reportedly related to the 'save()' method not correctly handling requests larger than 1024 bytes. Successful exploitation of this vulnerability could allow an attacker to execute arbitrary code.

Solution

Upgrade to IntegraXor version 3.5.3900.10 or later.