Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Squid 3.3.x < 3.3.12 / 3.4.x < 3.4.4 Remote DoS

Medium

Synopsis

The remote proxy server is affected by a denial of service vulnerability.

Description

Squid versions prior to 3.3.12 and 3.4.4 are potentially affected by a denial of service vulnerability due to a state management error within SSL-Bump.

Solution

Either upgrade to Squid version 3.3.12 / 3.4.4 or later, or apply the vendor-supplied patch.