Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 37.0.2062.120 Multiple Vulnerabilities

High

Synopsis

The remote host is running an outdated web browser that may contain multiple vulnerabilities.

Description

The version of Google Chrome installed on the remote host is a version prior to 37.0.2062.120 and is thus missing fixes for several vulnerabilities, one of which is a use-after-free error in the Blink rendering engine, which could be leveraged for remote code execution. Fixes for miscellaneous other vulnerabilities also exist in this latest version, and the integrated Flash engine has been updated to the concurrent 15.0.0.152 version as well.

Solution

Update the Chrome browser to 37.0.2062.120 or later.