Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 36.0.1985.122 Multiple Vulnerabilities

High

Synopsis

The remote host is running an outdated web browser that may contain multiple vulnerabilities.

Description

The version of Google Chrome installed on the remote host is a version prior to 36.0.1985.122 and is thus missing fixes for multiple unspecified security flaws, as well as a security-bypass vulnerability due to the same-origin-policy bypass in SVG (though details from the vendor are scarce).

Solution

Update the Chrome browser to 36.0.1985.122 or later.