Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Flash Player < 14.0.0.125 (inferred) Multiple Vulnerabilities (APSB14-16)

High

Synopsis

The remote host is running a browser plugin that is affected by multiple vulnerabilities.

Description

Versions of Adobe Flash Player equal or prior to 13.0.0.214 (or 11.2.202.359 on Linux) are outdated and thus unpatched for the following vulnerabilities :

- Multiple unspecified errors that could be leveraged for cross-site scripting attacks (CVE-2014-0531, CVE-2014-0532, CVE-2014-0533). - Multiple unspecified errors that could permit unspecified security bypass attacks (CVE-2014-0534, CVE-2014-0535). - Unspecified memory corruption issue that can be leveraged for arbitrary code execution (CVE-2014-0536).

Solution

Upgrade to Flash Player 14.0.0.125 or later. For Linux users, upgrade to version 11.2.202.378 or later.