Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 34.0.1847.132 (Linux) Multiple Vulnerabilities

High

Synopsis

The remote host is running an outdated web browser that contains multiple vulnerabilities.

Description

The version of Google Chrome installed on the remote host is a version prior to 34.0.1847.132 and is thus missing fixes for the following vulnerabilities:

- Integer overflow and type confusion in the V8 engine, as well as other security vulnerabilities that were fixed by an engine update to version 3.24.35.33 (CVE-2014-1736, CVE-2014-1730, CVE-2014-1735)

- Type confusion in DOM (CVE-2014-1731)

- Use-after-free in Speech Recognition (CVE-2014-1732)

- Compiler bug in Seccomp-BPF (CVE-2014-1733)

- Various security vulnerabilities unspecified by the vendor (CVE-2014-1734)

- Various vulnerabilities in the built-in Flash player, which were fixed by updating to version 13.0.0.206.

Solution

Updates are available. Linux users should upgrade to 34.0.1847.132 or later.