Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Oracle MySQL 5.5.x <= 5.5.36 / 5.6.x <= 5.6.16 Multiple Vulnerabilities

Medium

Synopsis

The remote database server is potentially affected by multiple vulnerabilities.

Description

The version of MySQL installed on the remote host is older than 5.5.37 or 5.6.17, and is thus unpatched for vulnerabilities within the following components:

- RBR - Client - Performance Schema - Options - InnoDB (5.6.16 only)

Solution

Upgrade to version 5.5.37 / 5.6.17, or higher, to address these vulnerabilities.