Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Mac OS X 10.8 < 10.8.5 Multiple Vulnerabilities (Security Update 2013-004)

Critical

Synopsis

The remote host is missing Mac OS X security update 2013-004 that fixes multiple security issues.

Description

The remote host is missing Mac OS X security update 2013-004 that fixes multiple security issues.

The remote host is running a version of Mac OS X 10.8 that is older than 10.8.5. The newer version contains numerous security-related fixes for the following components :

- Apache - Bind - Certificate Trust Policy - CoreGraphics - ImageIO - Installer - IPSec - Kernel - Mobile Device Management - OpenSSL - PHP - PostgreSQL - Power Management - QuickTime - Screen Lock - sudo

This update also addresses an issue in which certain Unicode strings could cause applications to unexpectedly quit.

Note that successful exploitation of the most serious issues could result in arbitrary code execution.

Solution

Upgrade to version 10.8.5 or higher.