The remote web server is hosting an outdated web application that is vulnerable to a Cross-Site Scripting (XSS) attack vector.
Versions of MantisBT 1.3.x prior to 1.3.8, 2.1.x prior to 2.1.2, and 2.2.x prior to 2.2.2 are affected by a flaw that allows a reflected XSS attack. This flaw exists because the 'adm_config_report.php' script does not validate input to the 'action GET' parameter before returning it to users. This may allow a context-dependent attacker to create a specially crafted request that will execute arbitrary script code in a user's browser session within the trust relationship between their browser and the server.
Upgrade to MantisBT 2.2.2 or later. If version 2.2.x cannot be obtained, versions 2.1.2 and 1.3.8 have also been patched for this vulnerability.