Facebook Google Plus Twitter LinkedIn YouTube RSS Menu Search Resource - BlogResource - WebinarResource - ReportResource - Eventicons_066 icons_067icons_068icons_069icons_070

Google Chrome < 27.0.1453.116 Flash Click-Jacking

Medium

Synopsis

The remote host contains a web browser that is affected by a click-jacking vulnerability

Description

Versions of Google Chrome prior to 27.0.1453.116 are affected by a click-jacking vulnerability due to the embedded Flash plugin..

Solution

Upgrade to Google Chrome 27.0.1453.116 or later.